<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The ViewPoint :   Genealogy Non Credit Classes Offered</title>
<meta name="description" content="The official student newspaper of Northeast Community College." />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://neviewpoint.com/wp-content/uploads/2016/12/Viewpoint-LOGO-32-32.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The ViewPoint RSS 2.0" href="https://neviewpoint.com/feed/" />
<link rel="alternate" type="text/xml" title="The ViewPoint RSS .92" href="https://neviewpoint.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The ViewPoint Atom 0.3" href="https://neviewpoint.com/feed/atom/" />
<link rel="pingback" href="https://neviewpoint.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://neviewpoint.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://neviewpoint.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://neviewpoint.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://neviewpoint.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://neviewpoint.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: true,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });


</script>

<script type="text/javascript" src="https://neviewpoint.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://neviewpoint.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://neviewpoint.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://neviewpoint.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://neviewpoint.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://neviewpoint.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://neviewpoint.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://neviewpoint.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://neviewpoint.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The ViewPoint &raquo; Genealogy Non Credit Classes Offered Comments Feed" href="https://neviewpoint.com/2017/07/01/genealogy-non-credit-classes-offered-2/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.1 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/neviewpoint.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ba2f16515da5f5b9452bcdf01031fbd3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='fbw-css'  href='https://neviewpoint.com/wp-content/plugins/flickr-badges-widget/css/widget.css?ver=0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://neviewpoint.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://neviewpoint.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://neviewpoint.com/wp-includes/css/dashicons.min.css?ver=ba2f16515da5f5b9452bcdf01031fbd3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://neviewpoint.com/wp-includes/js/thickbox/thickbox.css?ver=ba2f16515da5f5b9452bcdf01031fbd3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://neviewpoint.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://neviewpoint.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://neviewpoint.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://neviewpoint.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://neviewpoint.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=ba2f16515da5f5b9452bcdf01031fbd3' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='https://neviewpoint.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=ba2f16515da5f5b9452bcdf01031fbd3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.galleryview-3.0-dev-css'  href='https://neviewpoint.com/wp-content/plugins/wp-photo-gallery/css/jquery.galleryview-3.0-dev.css?ver=ba2f16515da5f5b9452bcdf01031fbd3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://neviewpoint.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='https://neviewpoint.com/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%7CAbel%7CTahoma%2C+Geneva%2C+sans-serif%7CTahoma%2C+Geneva%2C+sans-serif%7CTahoma%2C+Geneva%2C+sans-serif%7CLato%7CLato%7CTahoma%2C+Geneva%2C+sans-serif%7CTahoma%2C+Geneva%2C+sans-serif%7CLato%7CGilda+Display&#038;ver=ba2f16515da5f5b9452bcdf01031fbd3' type='text/css' media='all' />
<link rel='stylesheet' id='tumblr_blog_display_widget-css'  href='https://neviewpoint.com/wp-content/plugins/tumblr-blog-display-widget/style.css?ver=ba2f16515da5f5b9452bcdf01031fbd3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://neviewpoint.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://neviewpoint.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://neviewpoint.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://neviewpoint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://neviewpoint.com/wp-content/plugins/wp-photo-gallery/js/jquery.timers-1.2.js?ver=ba2f16515da5f5b9452bcdf01031fbd3'></script>
<script type='text/javascript' src='https://neviewpoint.com/wp-content/plugins/wp-photo-gallery/js/jquery.easing.1.3.js?ver=ba2f16515da5f5b9452bcdf01031fbd3'></script>
<script type='text/javascript' src='https://neviewpoint.com/wp-content/plugins/wp-photo-gallery/js/jquery.gview-3.0-dev.js?ver=ba2f16515da5f5b9452bcdf01031fbd3'></script>
<link rel='https://api.w.org/' href='https://neviewpoint.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://neviewpoint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://neviewpoint.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Digital Photography Non-Credit Class Offered' href='https://neviewpoint.com/2017/07/01/digital-photography-non-credit-class-offered-2/' />
<link rel='next' title='Northeast athletic director takes position in Kansas' href='https://neviewpoint.com/2017/07/07/northeast-athletic-director-takes-position-in-kansas/' />

<link rel="canonical" href="https://neviewpoint.com/2017/07/01/genealogy-non-credit-classes-offered-2/" />
<link rel='shortlink' href='https://neviewpoint.com/?p=14678' />
<link rel="alternate" type="application/json+oembed" href="https://neviewpoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneviewpoint.com%2F2017%2F07%2F01%2Fgenealogy-non-credit-classes-offered-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://neviewpoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneviewpoint.com%2F2017%2F07%2F01%2Fgenealogy-non-credit-classes-offered-2%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Verify -->
<meta name="google-site-verification" content="wTFfzyuEVTbLfxXDTFMY2TSoUCMmVl6PweHN13EA1ZM" />
<!-- /end HFCM by 99 Robots -->
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "ktaylor"}});
        </script>
	       <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//neviewpoint.com/?wordfence_logHuman=1&hid=8E19E33E0E86BF85FA0E3BB9646F1229');
</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
	<meta property="og:title" content="Genealogy Non Credit Classes Offered" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Kim Taylor" />
	<meta property="og:url" content="https://neviewpoint.com/2017/07/01/genealogy-non-credit-classes-offered-2/" />
	<meta property="og:image" content="https://neviewpoint.com/wp-content/uploads/2017/05/gene.jpg" />
	<meta property="og:image:width" content="450" />
	<meta property="og:image:height" content="150" />
	<meta property="og:site_name" content="The ViewPoint" />
	<meta property="og:description"
          content="Take this great opportunity through Northeast Community College.  Class will begin July 12th and go for 6 weeks. Tracing your family&#8217;s history is a fascinating journey. Who will you discover? Genealogy Basics will help you understand the genealogy research process and the way we interpret the information we find. This course guides you through the search process for..." />
	<meta property="article:section" content="Noncredit Classes" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type='text/css'></style><style type='text/css'></style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(0,0,0,.88);}</style>		<style type="text/css" id="wp-custom-css">
			I hope you're prepared for childhood flashbacks! (good or bad) I'll be honest... a few of these featured toys were always on my Christmas wish list! Enjoy!

		</style>
	<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://neviewpoint.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform9758" action="https://neviewpoint.com/">
			<label for="s9758" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9758" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9758" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://neviewpoint.com"><img src="https://neviewpoint.com/wp-content/uploads/2016/11/780-wide-Viewpoint-banner.jpg" class="headerimage" alt="The official student newspaper of Northeast Community College." /></a></div><div class="headermedium" style="display:none"><a href="https://neviewpoint.com#tablet"><img src="https://neviewpoint.com/wp-content/uploads/2016/11/780-wide-Viewpoint-banner.jpg" class="headerimage" alt="The official student newspaper of Northeast Community College." /></a></div><div class="headerlarge"><a href="https://neviewpoint.com#phone"><img src="https://neviewpoint.com/wp-content/uploads/2016/03/ViewpointLogoFinal-2-900x248.jpg" class="headerimage" alt="The official student newspaper of Northeast Community College." /></a></div><h1 style="display:none">The ViewPoint</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="https://www.neviewpoint.com/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://neviewpoint.com/staff/">Our Staff</a>
<ul  class="sub-menu">
	<li id="menu-item-3324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3324"><a href="https://neviewpoint.com/work-for-the-viewpoint/">Work for Us</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170"><a href="https://neviewpoint.com/about/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-7065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7065"><a href="https://neviewpoint.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-11678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11678"><a href="https://neviewpoint.com/advertise-with-the-viewpoint/">Advertise</a></li>
<li id="menu-item-13555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13555"><a href="https://neviewpoint.com/category/meet-northeast/">Meet Northeast</a></li>
<li id="menu-item-11868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11868"><a href="https://neviewpoint.com/whats-happening-at-northeast/">Happenings</a></li>
<li id="menu-item-14077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14077"><a href="https://neviewpoint.com/category/non-credit-classes/">Noncredit Classes</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://neviewpoint.com"><img src="https://neviewpoint.com/wp-content/uploads/2016/03/ViewpointLogoFinal-2-900x248.jpg" class="headerimage" alt="The official student newspaper of Northeast Community College." /></a></div><h1 style="display:none">The ViewPoint</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://neviewpoint.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.flickr.com/photos/neviewpoint/sets">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCFIknNE2LIj3Sz9zmbYwqBQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://plus.google.com/s/neviewpoint/top">
	       		<div class="alt-header-social-fa social-border sno-google-plus fa fa-google-plus"><span class="icon-hidden-text">Google Plus</span></div>
	        </a><a aria-hidden="true" target="_blank" href="https://www.pinterest.com/theviewpoint/">
        		<div class="alt-header-social-fa social-border sno-pinterest fa fa-pinterest"><span class="icon-hidden-text">Pinterest</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/neviewpoint/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/neccviewpoint">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/NEViewpoint/?ref=hl">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://neviewpoint.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8355" action="https://neviewpoint.com/">
			<label for="s8355" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8355" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8355" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-3327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3327"><a href="https://neviewpoint.com/category/top-stories/">Top Stories</a>
<ul  class="sub-menu">
	<li id="menu-item-5041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5041"><a href="https://neviewpoint.com/category/local-news/">Local News</a></li>
	<li id="menu-item-3326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3326"><a href="https://neviewpoint.com/category/national-news/">National/International</a></li>
	<li id="menu-item-3543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3543"><a href="https://neviewpoint.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://neviewpoint.com/category/campus/">Campus</a>
<ul  class="sub-menu">
	<li id="menu-item-13554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13554"><a href="https://neviewpoint.com/category/meet-northeast/">Meet Northeast</a></li>
	<li id="menu-item-3312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3312"><a href="https://neviewpoint.com/category/activities/">Activities</a></li>
	<li id="menu-item-4833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4833"><a href="https://neviewpoint.com/category/surviving-college-101-2/">Surviving College 101</a></li>
	<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13558"><a href="https://neviewpoint.com/category/sit-down-interviews-with-interesting-people-on-the-northeast-campus/">On The Couch With The Viewpoint</a></li>
	<li id="menu-item-5100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5100"><a href="https://neviewpoint.com/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3313"><a href="https://neviewpoint.com/category/sports-campus/">Sports</a></li>
<li id="menu-item-9269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9269"><a href="https://neviewpoint.com/category/talkin-hawks/">Talkin&#8217; hawks</a></li>
<li id="menu-item-9301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9301"><a href="https://neviewpoint.com/category/khwk-tv-news/">KHWK-TV</a></li>
<li id="menu-item-5449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5449"><a href="https://neviewpoint.com/category/entertainment-2/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-10634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10634"><a href="https://neviewpoint.com/category/technology-2/">Technology</a></li>
	<li id="menu-item-3314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3314"><a href="https://neviewpoint.com/category/books-reviews/">Books</a></li>
	<li id="menu-item-3317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3317"><a href="https://neviewpoint.com/category/movies/">Movies</a></li>
	<li id="menu-item-3357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3357"><a href="https://neviewpoint.com/category/music-2/">Music</a></li>
	<li id="menu-item-3358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3358"><a href="https://neviewpoint.com/category/television/">Television</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="https://neviewpoint.com/category/video-games/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-12039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12039"><a href="https://neviewpoint.com/category/viral-video/">Viral Video</a></li>
<li id="menu-item-12021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12021"><a href="https://neviewpoint.com/category/on-netflix/">On Netflix</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:7000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class='breakingnewsheadline'>Want to learn Wordpress, Video Editing, Social Media, and Graphics? Work for the Viewpoint! Applied Journalism CRN #20557</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>The Viewpoint is looking for an Entertainment or Music Reviewer interested in covering national or local entertainment stories - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="e28c87948b8795928d8b8c96a2858f838b8ecc818d8f">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> </span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'><a href='https://neviewpoint.com/work-for-the-viewpoint/'>If you would like to work for the Viewpoint, sign up for the Applied Journalism class, CRN#20557 </a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7356042949781371"
     data-ad-slot="4967561449"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Genealogy Non Credit Classes Offered</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="https://neviewpoint.com/wp-content/uploads/2017/05/gene.jpg" style="width:100%" alt="" class="catboxphoto" /></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://neviewpoint.com/staff/?writer=Kim%20Taylor">Kim Taylor</a></span><br /><span class="storydate"><span class="time-wrapper">July 1, 2017</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://neviewpoint.com/2017/07/01/genealogy-non-credit-classes-offered-2/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fneviewpoint.com%2F2017%2F07%2F01%2Fgenealogy-non-credit-classes-offered-2%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Genealogy+Non+Credit+Classes+Offered&amp;url=https%3A%2F%2Fneviewpoint.com%2F%3Fp%3D14678" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '14678';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="9837d4f747" /><input type="hidden" name="_wp_http_referer" value="/2017/07/01/genealogy-non-credit-classes-offered-2/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '14678';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 16;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>Take this great opportunity through Northeast Community College.  Class will begin July 12th and go for 6 weeks.</p>
<p id='graph2'>Tracing your family&#8217;s history is a fascinating journey. Who will you discover? Genealogy Basics will help you understand the genealogy research process and the way we interpret the information we find. This course guides you through the search process for family names using several subscription-based web sites, which you can access while you&#8217;re enrolled in the class. Along the way, you&#8217;ll learn through hands-on examples that help you dig deeper into your family&#8217;s past. You&#8217;ll develop a strategy to accomplish your objectives, evaluate the results, and share that information with others. You&#8217;ll discover, in simple terms, where to look, who to contact, and how to make your family history come alive. Was it truth or goof? Where&#8217;s the proof? Find out why close counts not only in horseshoes, but also in hunting your heritage.</p>
<p id='graph3'>About The Instructor:</p>
<p id='graph4'>Bob Moyer is a college instructor, graphic designer, and technical writer. Bob has degrees in education, business, and Civil Engineering. He has over 12 years of experience as an instructor and has developed genealogy courses for several colleges. His passion for research and family history has resulted in several genealogy-related books and speaking engagements.</p>
<p id='graph5'><a href="http://www.ed2go.com/northeast/online-courses/genealogy-basics?tab=detail">Sign up for the class today!  Cost is $99.00.</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="fcbk_share"><div class="fcbk_button">
							<a href="https://www.facebook.com/NEViewpoint"	target="_blank">
								<img src="https://neviewpoint.com/wp-content/plugins/facebook-button-plugin/images/standard-facebook-ico.png" alt="Fb-Button" />
							</a>
						</div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://neviewpoint.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="14678" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="03ce047595" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://neviewpoint.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Set The Bar Fitness</h2></div><div class="widgetbody">			<div class="textwidget"><center><a href="http://setthebarfitness.com/fitness-center" target="_blank">
<img src="https://neviewpoint.com/wp-content/uploads/2015/07/Student-Memberships.png "/></a></center></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Viewpoint -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7356042949781371"
     data-ad-slot="4388081443"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>University of Nebraska Online Worldwide</h2></div><div class="widgetbody">			<div class="textwidget"><center><a href="http://onlineworldwide.nebraska.edu/" target="_blank">
<img src="https://neviewpoint.com/wp-content/uploads/2014/11/NEviewpoint2014.gif"/></a></center></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Big Top Party Shop</h2></div><div class="widgetbody">			<div class="textwidget"><center><a href="http://www.BigTopPartyShopNorfolk.com" target="_blank">
<img src="https://neviewpoint.com/wp-content/uploads/2015/02/Grad-Ad.jpg"/></a></center></div>
		</div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate"><div style="overflow: hidden;border-bottom:1px solid #e00000;border-top:0px solid #e00000;background:#ffffff;"><h4 class="widget7">Staff Profile</h4></div><div class="widgetbody7" style="">
			

       



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



      



    
  				
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
	<div style="clear:both"></div><div class="widgetwrap sno-animate"><div>	<form method="get" id="searchform1710" action="https://neviewpoint.com/">
			<label for="s1710" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1710" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1710" style="display:none;" value="Search" />
		</form>
	</div><div class="widgetfooter3"></div></div>
			<div class="widgetwrap sno-animate"><div style="overflow: hidden;border-bottom:1px solid #e00000;border-top:0px solid #e00000;background:#ffffff;"><h4 class="widget7">@neccviewpoint</h4></div><div class="widgetbody7" style="">
			<div class="snotextwidget">		
				<a class="twitter-timeline" href="https://twitter.com/neccviewpoint" data-widget-id="502251398155628544">Tweets by @neccviewpoint</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Our Flickr Page</h2></div><div class="widgetbody"><div id="fbw-" class="flickr-badge-wrapper ltr zframe-flickr-wrap-ltr default"><ul><li id="flickr_badge_image1" class="flickr_badge_image"><a href="https://www.flickr.com/photos/neviewpoint/10335431443/" target="_blank"><img src="https://farm4.staticflickr.com/3824/10335431443_dcf00674d5_s.jpg" alt="A photo on Flickr" title="NECC Wacky Wednesday Bull Riding" height="75" width="75"></a></li><li id="flickr_badge_image2" class="flickr_badge_image"><a href="https://www.flickr.com/photos/neviewpoint/10178167484/" target="_blank"><img src="https://farm8.staticflickr.com/7441/10178167484_f5f0a21594_s.jpg" alt="A photo on Flickr" title="Bee" height="75" width="75"></a></li><li id="flickr_badge_image3" class="flickr_badge_image"><a href="https://www.flickr.com/photos/neviewpoint/10159306634/" target="_blank"><img src="https://farm3.staticflickr.com/2831/10159306634_b15657b699_s.jpg" alt="A photo on Flickr" title="DSC00287" height="75" width="75"></a></li></ul></div><span style="position:absolute;left:-999em;top:-999em;visibility:hidden" class="flickr_badge_beacon"><img src="https://geo.yahoo.com/p?s=792600102&amp;t=c1d2ff06c808fba360e3cb6346141a67&amp;r=https%3A%2F%2Fwww.flickr.com%2Fbadge_code_v2.gne%3Fcount%3D3%26display%3Drandom%26size%3Ds%26layout%3Dx%26source%3Duser%26user%3D104656585%2540N05&amp;fl_ev=0&amp;lang=en&amp;intl=us" width="0" height="0" alt=""></span>
<a href="http://wordpress.org/extend/plugins/flickr-badges-widget/">
			<span style="font-size: 11px;"><span style="color: #0063DC; font-weight: bold;">Flick</span><span style="color: #FF0084; font-weight: bold;">r</span> Badges Widget</span>
			</a></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Recent Comments</h2></div><div class="widgetbody"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dave Liewer</span> on <a href="https://neviewpoint.com/2016/03/04/a-fifth-generation-journalist-looks-at-the-past/#comment-57817">A fifth generation journalist looks at the past</a></li><li class="recentcomments"><span class="comment-author-link">Ken Yinger</span> on <a href="https://neviewpoint.com/2017/02/16/northeast-nebraska-loses-a-legacy/#comment-57815">Northeast Nebraska loses a legacy</a></li><li class="recentcomments"><span class="comment-author-link">hf</span> on <a href="https://neviewpoint.com/2017/01/17/an-encore-for-allegiance-george-takeis-broadway-musical-about-internment-will-return-to-film-theaters/#comment-57814">An encore for ‘Allegiance’: George Takei’s Broadway musical about internment will return to film theaters</a></li><li class="recentcomments"><span class="comment-author-link">Jean</span> on <a href="https://neviewpoint.com/2016/12/10/netflix-announced-medici-masters-of-florence-for-us-uk-canada-and-india/#comment-57812">Netflix Announced Medici: Masters of Florence&#8217; for US, UK, Canada and India</a></li><li class="recentcomments"><span class="comment-author-link">Michael Rudnick</span> on <a href="https://neviewpoint.com/2016/09/08/cameras-roll-on-cbc-and-netflix-miniseries-alias-grace-from-halfire-entertainment/#comment-57810">Cameras Roll on CBC and Netflix Miniseries &#8216;Alias Grace&#8217; from Halfire Entertainment</a></li></ul></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7356042949781371"
     data-ad-slot="7962360648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a href="http://www.dpbolvw.net/click-7294330-11745051" target="_top">
<img src="https://www.lduhtrp.net/image-7294330-11745051" width="300" height="250" alt="Savings up to 85%" border="0"/></a></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><center><a href="http://www.anrdoezrs.net/click-7294330-11191196" target="_top">
<img src="https://www.lduhtrp.net/image-7294330-11191196" width="250" height="250" alt="" border="0"/></a></center></div>
		</div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://neviewpoint.com/2017/08/18/northeast-community-college-gears-up-for-solar-eclipse/#photo'><img src='https://neviewpoint.com/wp-content/uploads/2017/08/Eclipse-2-393x475.jpg' id='grow-stb14757'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Genealogy Non Credit Classes Offered'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14757').mouseenter(function() {
   											$('#grow-stb14757').removeClass('shrink');
   											$('#grow-stb14757').removeClass('grow');
   											$('#grow-stb14757').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14757').addClass('shrink');
   										});});</script><p class='stb-cat'>Activities</p><p class="relatedtitle"><a href="https://neviewpoint.com/2017/08/18/northeast-community-college-gears-up-for-solar-eclipse/">Northeast Community College gears up for solar eclipse</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://neviewpoint.com/2017/07/07/northeast-athletic-director-takes-position-in-kansas/#photo'><img src='https://neviewpoint.com/wp-content/uploads/2015/06/Ripple2-332x475.jpg' id='grow-stb14755'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Genealogy Non Credit Classes Offered'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14755').mouseenter(function() {
   											$('#grow-stb14755').removeClass('shrink');
   											$('#grow-stb14755').removeClass('grow');
   											$('#grow-stb14755').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14755').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://neviewpoint.com/2017/07/07/northeast-athletic-director-takes-position-in-kansas/">Northeast athletic director takes position in Kansas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://neviewpoint.com/2017/07/01/digital-photography-non-credit-class-offered-2/#photo'><img src='https://neviewpoint.com/wp-content/uploads/2017/05/Photo-class.jpg' id='grow-stb14671'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Genealogy Non Credit Classes Offered'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14671').mouseenter(function() {
   											$('#grow-stb14671').removeClass('shrink');
   											$('#grow-stb14671').removeClass('grow');
   											$('#grow-stb14671').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14671').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://neviewpoint.com/2017/07/01/digital-photography-non-credit-class-offered-2/">Digital Photography Non-Credit Class Offered</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://neviewpoint.com/2017/06/13/on-the-couch-with-missionary-benedictine-sister-andrea-polt/#photo'><img src='https://neviewpoint.com/wp-content/uploads/2017/06/sr-andrea-1-358x475.jpg' id='grow-stb14746'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Genealogy Non Credit Classes Offered'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14746').mouseenter(function() {
   											$('#grow-stb14746').removeClass('shrink');
   											$('#grow-stb14746').removeClass('grow');
   											$('#grow-stb14746').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14746').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://neviewpoint.com/2017/06/13/on-the-couch-with-missionary-benedictine-sister-andrea-polt/">On The Couch with Missionary Benedictine Sister Andrea Polt</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://neviewpoint.com/2017/06/12/on-the-couch-with-technology-client-services-director-carla-streff/#photo'><img src='https://neviewpoint.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-9.59.22-AM-475x263.png' id='grow-stb14752'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Genealogy Non Credit Classes Offered'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14752').mouseenter(function() {
   											$('#grow-stb14752').removeClass('shrink');
   											$('#grow-stb14752').removeClass('grow');
   											$('#grow-stb14752').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14752').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://neviewpoint.com/2017/06/12/on-the-couch-with-technology-client-services-director-carla-streff/">On The Couch with Technology &#038; Client Services Director Carla Streff</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://neviewpoint.com/2017/06/02/3-day-stem-camp-for-high-school-students-lets-them-design-and-build-a-thingamajig/#photo'><img src='https://neviewpoint.com/wp-content/uploads/2017/06/Thingamajig-Convention-475x171.jpg' id='grow-stb14738'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Genealogy Non Credit Classes Offered'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14738').mouseenter(function() {
   											$('#grow-stb14738').removeClass('shrink');
   											$('#grow-stb14738').removeClass('grow');
   											$('#grow-stb14738').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14738').addClass('shrink');
   										});});</script><p class='stb-cat'>Activities</p><p class="relatedtitle"><a href="https://neviewpoint.com/2017/06/02/3-day-stem-camp-for-high-school-students-lets-them-design-and-build-a-thingamajig/">3-Day STEM Camp for high school students lets them design and build a thingamajig!</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://neviewpoint.com/2017/06/01/digital-photography-non-credit-classes-offered/#photo'><img src='https://neviewpoint.com/wp-content/uploads/2017/05/Photo-class.jpg' id='grow-stb14669'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Genealogy Non Credit Classes Offered'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14669').mouseenter(function() {
   											$('#grow-stb14669').removeClass('shrink');
   											$('#grow-stb14669').removeClass('grow');
   											$('#grow-stb14669').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14669').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://neviewpoint.com/2017/06/01/digital-photography-non-credit-classes-offered/">Digital Photography Non-Credit Classes Offered</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://neviewpoint.com/2017/05/18/learning-about-cameras-and-lighting-at-northeast/#photo'><img src='https://neviewpoint.com/wp-content/uploads/2017/05/Digital-Cam-light-475x267.jpg' id='grow-stb14693'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Genealogy Non Credit Classes Offered'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14693').mouseenter(function() {
   											$('#grow-stb14693').removeClass('shrink');
   											$('#grow-stb14693').removeClass('grow');
   											$('#grow-stb14693').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14693').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://neviewpoint.com/2017/05/18/learning-about-cameras-and-lighting-at-northeast/">Learning about cameras and lighting at Northeast</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://neviewpoint.com/2017/05/18/digital-storytelling-class-at-northeast/#photo'><img src='https://neviewpoint.com/wp-content/uploads/2017/05/Digital-Storytelling-at-Northeast-475x267.jpg' id='grow-stb14702'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Genealogy Non Credit Classes Offered'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14702').mouseenter(function() {
   											$('#grow-stb14702').removeClass('shrink');
   											$('#grow-stb14702').removeClass('grow');
   											$('#grow-stb14702').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14702').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://neviewpoint.com/2017/05/18/digital-storytelling-class-at-northeast/">Digital Storytelling class at Northeast</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://neviewpoint.com/2017/05/18/get-published-at-northeast/#photo'><img src='https://neviewpoint.com/wp-content/uploads/2017/05/voices-book-307x475.jpg' id='grow-stb14697'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Genealogy Non Credit Classes Offered'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14697').mouseenter(function() {
   											$('#grow-stb14697').removeClass('shrink');
   											$('#grow-stb14697').removeClass('grow');
   											$('#grow-stb14697').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14697').addClass('shrink');
   										});});</script><p class='stb-cat'>Books</p><p class="relatedtitle"><a href="https://neviewpoint.com/2017/05/18/get-published-at-northeast/">Get published at Northeast</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#e00000");
					$('.stb_right').css("border-color", "#e00000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#e00000");
					$('.stb_left').css("border-color", "#e00000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7356042949781371"
     data-ad-slot="4967561449"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://neviewpoint.com">The ViewPoint</a></p></div></div><div class="footertagline"><p>The official student newspaper of Northeast Community College.</p></div><div class="footersearch">	<form method="get" id="searchform1709" action="https://neviewpoint.com/">
			<label for="s1709" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1709" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1709" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p><a href="http://www.northeast.edu">The ViewPoint</a> &bull; &copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://neviewpoint.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=9278203; 
        var sc_security="1a305b9b"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9278203/0/1a305b9b/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-19319160-38', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Powered by WPtouch: 4.3.18 -->      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://neviewpoint.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/neviewpoint.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://neviewpoint.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/neviewpoint.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://neviewpoint.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=ba2f16515da5f5b9452bcdf01031fbd3'></script>
<script type='text/javascript' src='https://neviewpoint.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/neviewpoint.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://neviewpoint.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://neviewpoint.com/wp-includes/js/wp-embed.min.js?ver=ba2f16515da5f5b9452bcdf01031fbd3'></script>
<script type='text/javascript' src='https://neviewpoint.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://neviewpoint.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://neviewpoint.com/2017/07/01/genealogy-non-credit-classes-offered-2/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fneviewpoint.com%2F2017%2F07%2F01%2Fgenealogy-non-credit-classes-offered-2%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Genealogy+Non+Credit+Classes+Offered&amp;url=https%3A%2F%2Fneviewpoint.com%2F%3Fp%3D14678" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '14678';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 4 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="9837d4f747" /><input type="hidden" name="_wp_http_referer" value="/2017/07/01/genealogy-non-credit-classes-offered-2/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '14678';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://neviewpoint.com/wp-content/uploads/2016/11/780-wide-Viewpoint-banner.jpg" alt="The official student newspaper of Northeast Community College." /></a></div><div class="hover_title"><div class="hover_titletext">Genealogy Non Credit Classes Offered</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://neviewpoint.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://neviewpoint.com/about/">About</a></li>
<li class="page_item page-item-7795"><a href="https://neviewpoint.com/advertise-with-the-viewpoint/">Advertise</a></li>
<li class="page_item page-item-3122 page_item_has_children"><a href="https://neviewpoint.com/ask-angela/">Ask Angela</a>
<ul class='children'>
	<li class="page_item page-item-13775"><a href="https://neviewpoint.com/ask-angela/google-site-verification-googlea0a9b0c2868d7152-html/">google-site-verification: googlea0a9b0c2868d7152.html</a></li>
</ul>
</li>
<li class="page_item page-item-4706"><a href="https://neviewpoint.com/contact/">Contact Us</a></li>
<li class="page_item page-item-4278"><a href="https://neviewpoint.com/khwk-tv-norfolk-nebraska/">KHWK Hawk-TV</a></li>
<li class="page_item page-item-4510 page_item_has_children"><a href="https://neviewpoint.com/necc-student-profiles/">NECC Student Profiles</a>
<ul class='children'>
	<li class="page_item page-item-4518"><a href="https://neviewpoint.com/necc-student-profiles/diane-ouedraogo/">Diane Ouedraogo</a></li>
</ul>
</li>
<li class="page_item page-item-8428"><a href="https://neviewpoint.com/on-the-with-the-viewpoint/">On The Couch With The Viewpoint</a></li>
<li class="page_item page-item-3652"><a href="https://neviewpoint.com/pollsarchive/">Polls</a></li>
<li class="page_item page-item-2510"><a href="https://neviewpoint.com/spring-break-kick-off/">Spring Break Kick-Off</a></li>
<li class="page_item page-item-24 page_item_has_children"><a href="https://neviewpoint.com/staff/">Staff</a>
<ul class='children'>
	<li class="page_item page-item-7162"><a href="https://neviewpoint.com/staff/staff/">Staff</a></li>
</ul>
</li>
<li class="page_item page-item-4702"><a href="https://neviewpoint.com/web-a-gram/">Web-A-Grams</a></li>
<li class="page_item page-item-11863"><a href="https://neviewpoint.com/whats-happening-at-northeast/">What&#8217;s Happening at Northeast</a></li>
<li class="page_item page-item-3322"><a href="https://neviewpoint.com/work-for-the-viewpoint/">Work for Us</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#e00000', color: '#eee'});
					$('.sno-menu').css({ background: '#e00000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>